OpenERP gets supported in LSSC v1.8

lssc-v1-icon-131x114.png

Our Safety Stock Calculator v1.8 has been released. This version supports OpenERP (previously named TinyERP). This version also comes a with slightly more tolerant behavior when importing data from Excel spreadsheets.